Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
ipadmin  
#1 Posted : Friday, September 4, 2015 10:35:00 AM(UTC)
ipadmin

Rank: Administration

Groups: Administrators
Joined: 8/17/2015(UTC)
Posts: 22

Was thanked: 2 time(s) in 2 post(s)
Some users of inaport on Windows 7, Windows 8, Windows 10, and Server 2012 may encounter an error when trying to configure the connector to Microsoft CRM.

The error message will contain text like:
Quote:
FileNotFoundException: Could not load file or assembly 'Microsoft.IdentityModel'

The issue is that the Windows Identity Foundation has not been installed or enabled.

On Windows 7, download and install it from the above link.

On Windows 8, 10, or Server 2012, you will need to use the Add/Remove Features.
  • Click start, then 'Control Panel'
  • Select 'Programs and Features'
  • Click 'Turn Windows Features on or off' from the left hand menu
  • Scroll down and check Windows Identity Foundation

Edited by user Monday, September 7, 2015 2:19:02 PM(UTC)  | Reason: Not specified

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 0.069 seconds.

Notification

Icon
Error